ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Creating Topics?
prod
post Apr 11 2010, 07:38 PM
Post #1
Hello,

I am a new registered user, I have confirmed my email and am logged in fine but I am unable to create a new topic anywhere on the forum but here it seems.

I recently installed VoodooHDA kext and now my machine kernel panics on boot - I have no idea how to fix this or to reverse the installation without getting past the boot screen.

I am also unable to post this request in the proper forum "Hardware Discussion" because it says I have no permission.

If someone could please give me a hand with this, I need to be able to access this computer all of my work projects are on it - I was only trying to get my microphone to work properly with my hackintosh installation.

I appreciate any help, if someone could go on AIM my SN is "gmh" or skype "iamprod" - Thanks this is very urgent please!
cyrusrayne
post Apr 12 2010, 08:23 PM
Post #2
You may only post here until you take the Quiz to unlock access to other boards.
Join us at irc.moofspeak.net, channel #osx86 for your OSx86 Needs! We promise mac-mini won't bite (hard)!
Laptop: 15.6" widescreen, 2.1 GHz Athlon II Dual Core, 4 GB RAM, 320 GB HDD

Any PMs seeking Computer/iPod/iPhone/Software support WILL BE IGNORED
Spam - Recognize it. Report it. Stop it.
18seven
post Apr 14 2010, 12:07 PM
Post #3
QUOTE (prod @ Apr 11 2010, 03:38 PM) *
I recently installed VoodooHDA kext and now my machine kernel panics on boot - I have no idea how to fix this or to reverse the installation without getting past the boot screen.

Be more specific, help us help you. Boot in verbose (-v), what does the panic trace say? What method are you using to load your kext(s), standard /s/l/e, /e/e, /e/e/e...? Have you tried boot args, -x, -f ?

QUOTE
If someone could please give me a hand with this, I need to be able to access this computer all of my work projects are on it - I was only trying to get my microphone to work properly with my hackintosh installation.

Next time back up, that is rule 1. You are running an unsupported install and obviously you are not very experienced, you will break it again, for sure.

QUOTE
I appreciate any help, if someone could go on AIM my SN is "gmh" or skype "iamprod" - Thanks this is very urgent please!

You should use irc, no one is going to seek you out to assist you.
timur x
post Sep 7 2010, 08:07 PM
Post #4
QUOTE (cyrusrayne @ Apr 12 2010, 10:23 PM) *
You may only post here until you take the Quiz to unlock access to other boards.

Wonderful, I did not know which one is motherboard nvidia 4 or mvp, and now i can not initiate a topic.
This 10/10 rule is like in a oldfashioned formalistic school, idiotic.
Pozdravlyau s pravilom! Love yourself.
Now I will try to publish somewhere else.
aprodigy
post Sep 8 2010, 09:37 AM
Post #5
QUOTE (timur x @ Sep 7 2010, 10:07 PM) *
Love yourself.


we do, seriously :)

QUOTE (timur x @ Sep 7 2010, 10:07 PM) *
Now I will try to publish somewhere else.


lucky us :P
Gringo Vermelho
post Sep 9 2010, 01:58 PM
Post #6
blink.gif

Quiz 1 timur x 0


This post has been edited by Gringo Vermelho: Sep 9 2010, 02:00 PM
ASUS P8Z77-V Pro - EVGA GTX 660 - i5-3570K - 10.9.1 retail - Chameleon 2.2 svn r22xx
Guest_mike5_*
post Nov 22 2010, 10:21 AM
Post #7
How to create topics?
aprodigy
post Nov 22 2010, 12:56 PM
Post #8
good luck hunting :P
AlexanderPD
post Feb 17 2011, 08:45 PM
Post #9
mhh i toke the quiz with 10/10 at first attempt but still can't create new topics :\
yuanyelss
post Mar 17 2011, 07:41 AM
Post #10
I do not know which one is the motherboard NVIDIA4 or MVP, now I can not initiate a topic.This 10/10 rule is like an old-fashioned formalist school, stupid...
boogersniffer500
post Mar 18 2011, 03:03 PM
Post #11
QUOTE (yuanyelss @ Mar 17 2011, 03:41 AM) *
I do not know which one is the motherboard NVIDIA4 or MVP, now I can not initiate a topic.This 10/10 rule is like an old-fashioned formalist school, stupid...

Says the spammer laugh.gif
Thanks to all the developers who keep this project going
xmen1
post Jan 28 2012, 04:08 PM
Post #12
already follow some instructions but still not let me reply or start threads sad.gif
Mobo: Gigabyte GA-P55A-UD3 (rev 1.0) Bios F11 CPU: Intel Core i5-760 HD: OCZ-AGILITY 3 120 GB/Western Cav. Blue 500 GB
Mem: 8GB DDR3 1600 MHz G Skill Network LAN: Lnx2Mac's RTL81xx Audio: Patch ALC888 Graphic: Asus HD 6870 SO's: OS X Mavericks/Yosemite/Win8.1
Slice
post Jan 29 2012, 08:45 PM
Post #13
QUOTE (xmen1 @ Jan 28 2012, 08:08 PM) *
already follow some instructions but still not let me reply or start threads sad.gif

Try again.
i3-2120 GA-H61M-S1 UEFI, Radeon HD6670-UEFI, ALC887(VoodooHDA 2.8.6), OS⌘10.9.5, OS⌘ 10.7.5 Clover FakeSMC_plugins_3.3.1 Realtek LAN v3.1.2

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: