ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topicClosed
> I Can't Post Anywhere But Here! Halp!
cyrusrayne
post Apr 12 2010, 10:59 PM
Post #1
If you're wondering why you can't post anywhere else and didn't notice the link on the front page, you may want to take the quiz by clicking here.

It's only 10 questions and if you know your stuff is easily completed in the 2 minutes allowed.

Not sure of the answers? That's okay too, we understand not everyone is really savvy, which is why we're still here to help if something goes wrong!

Welcome to ProjectOSX and we hope you enjoy your stay!
Join us at irc.moofspeak.net, channel #osx86 for your OSx86 Needs! We promise mac-mini won't bite (hard)!
Laptop: 15.6" widescreen, 2.1 GHz Athlon II Dual Core, 4 GB RAM, 320 GB HDD

Any PMs seeking Computer/iPod/iPhone/Software support WILL BE IGNORED
Spam - Recognize it. Report it. Stop it.
Klissancall
post Nov 24 2013, 02:23 PM
Post #2
Hi to All, I cant create new topic, and I cant reply in Clover theme, but I can write here, so I will explain my problem here.

Clover can only load OSX and Windows, and load them perfectly.
But Clover not see Ubuntu partition, he even does not display as an option download ...

One HDD. Sections marked in MBR, all sections are active are the same, differing only in their installed OSs.

How to make Clover see Linux partitions?

PS:
I hope the moderators will move my writing where it is necessary
I was used BootDiskUtility.exe.v2.175b without any configuring.

This post has been edited by Klissancall: Nov 24 2013, 02:28 PM
apianti
post Nov 24 2013, 02:27 PM
Post #3
You need to upgrade to a newer revision, or downgrade to an older one. There was a bug that prevented grub from being recognized properly in a series of revisions.

EDIT: Also take the new user quiz to post other places.

This post has been edited by apianti: Nov 24 2013, 02:27 PM
Gigabyte GA-Z68XP-UD3P Firmware U1g, Intel Core i5-2500K, Corsair Vengeance 4x4GB (16GB) DDR3 1600, XFX Radeon 6870 2GB,
Western Digital Caviar Black 1TB, LG Rewritable BluRay Disc Burner, D-Link DWA-556 Wireless N Xtreme PCIe

Windows 8.1 Pro, Mac OS X 10.9 Mavericks, Ubuntu 13.10, LinuxMINT 15 Cinnamon, Fedora 19, openSUSE 12.3

ClosedStart a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: