ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

25 Pages V  « < 22 23 24 25 >  
Start a new topic Add Reply
> Hp/compaq Mini 311, HP/Compaq Mini 311 Development topic
aikidoka25
post Mar 2 2012, 03:51 PM
Post #461
This is Off Topic

I wonder if Atom N2800 is OS X x64 compatible? product link

EDIT:
I checked the spec and once you increased the capacity (ram, ssd) the price goes up to the point it is better to get a real MacBook Air from Apple.



This post has been edited by aikidoka25: Mar 3 2012, 11:12 PM
MacBookMini 311-1000, 1 + Kingston 2GB, HP BCM94322, OCZSSD2-1VTX120G, 10.6.8 i386, Chameleon RC5 Meklort's rev 747 (info)
GigaMacPro GA-EX58-UD5, Core™ i7-920 2.66GHz Bloomfield, Corsair XMS3 6x2GB, Sapphire ATI HD4870 1GB, 10.8.2 x86_64, Chameleon 2.0 rev 1997 (info)
atzmen
post Mar 2 2012, 03:58 PM
Post #462
QUOTE (aikidoka25 @ Mar 2 2012, 04:51 PM) *
This is Off Topic

I wonder if Atom N2800 is OS X x64 compatible? product link



Well at least the design is wink.gif
Tetonne
post Mar 2 2012, 05:58 PM
Post #463
QUOTE (aikidoka25 @ Mar 2 2012, 04:51 PM) *
This is Off Topic

I wonder if Atom N2800 is OS X x64 compatible? product link

64 Bit support ;-)

next amazing hackintosh? would be great :-) keep in touch

This post has been edited by Tetonne: Mar 2 2012, 06:12 PM
Lenovo T420 (4236Y33) i5-2540M @2.59GHz l HD3000 only l 4GB l 10.9.2 GUID Clover EFI boot (Clover Efi Boot 2336) tluck's guide + pack
* Mini 311c-1170sf (VY261EA) N270 @1.6GHz l 2GB l 10.6.8 v1.1 l GUID (Last Mini 311 Retail Pack + guide)
* Lenovo T410 (2537PG4) i5-520M @2.4GHz l Intel HD5700 l 4GB l 10.7.3 (guide + pack)
rootnik
post Mar 2 2012, 10:02 PM
Post #464
The AppleSmartBatteryManager in the latest pack does not seem to be working with the hacked/dsdt bios (but does work with the DSDT file). I hunted down the pack from July 2011 and used the kext from there (AppleACPIBatteryManager.kext).

I would use the DSDT file but something goes wrong with the graphics whenever I do (profiler shows incomplete GPU information, composite is choppy/slow).

This is only after updating to 10.6.8, everything is fine before the update (10.6.3). I'm going to try 10.6.7 with the same setup (because I really like the bios) and will report back.


Also, I want to thank everybody who contributed to this project. OS X runs better on the mini than any Linux distro, and seems more responsive than Windows 7.

edit: Nothing wrong with these files, just operator errors.

This post has been edited by rootnik: Mar 5 2012, 06:59 AM
iLeopod
post Mar 4 2012, 10:18 AM
Post #465
The newest package include 2 different boot.plist files. They set different vram sizes (512 or 256 mb)via efi-strings. So be sure to have the right file according to your Bios settings.

This post has been edited by iLeopod: Mar 4 2012, 10:19 AM
rootnik
post Mar 4 2012, 10:37 PM
Post #466
QUOTE (iLeopod @ Mar 4 2012, 11:18 AM) *
The newest package include 2 different boot.plist files. They set different vram sizes (512 or 256 mb)via efi-strings. So be sure to have the right file according to your Bios settings.



Thanks for the kind tip!

I was aware of the different vram boot.plist though. I have a hunch that something in my efi partition was causing my problems. I'm currently doing a complete reinstall without efi, keeping things vanilla as possible until after I apply the combo update, and then installing King's latest pack.

It had to be something specific to my install because through 25 pages of this thread nobody else mentions anything similar.
rootnik
post Mar 5 2012, 06:58 AM
Post #467
Found my problem, though I am a little embarrassed I'll post it anyway in case it helps somebody else out.

Either 1 of 2 things where happening to me. 1) The system was adding the kexts in /Extra/Extensions from my flash drive OR 2) the system was loading the Kext Utility created backups during boot.

I'm not sure which of the above it was, hopefully somebody with more experience can tell me.

I remember earlier in the thread poster was arguing over whether or not he had "soup", I'm willing to bet the same thing was happening to him.

This thread is a great resource, thanks again to all who contributed.
THe KiNG
post Mar 5 2012, 09:48 PM
Post #468
QUOTE (rootnik @ Mar 5 2012, 09:58 AM) *
Found my problem, though I am a little embarrassed I'll post it anyway in case it helps somebody else out.

You don't have to be embarrassed, we all learn from mistakes...
Yes it was a 'soup' in your case too. tongue.gif

About new netbook, I still have the mini, nobody want to pay for it a fair price so I better keep it.
Didn't found a new replacement, cheap, w/o atom crap(even is x64 capable), with decent gfx(HD3000 will do just fine), with 3g, more then one crap USB port and light on keyboard, all this on 11.6"
I think vendors should take out the head from a** and make one that actually respond to users, keep dreaming...
trowakage
post Mar 7 2012, 04:38 AM
Post #469
Been following LeMaurien19's blog and using Tetonne's 10.6.7 pack for a while now on my 311 and was excited to find this development thread as my rebranded Broadcom card would never recognize under 10.6.8. Was trying the updated pack on the first post but can't get past this message on boot:

QUOTE
ACPI_SMC_PlatformPlugin::registerLPCDriver - failed to locate SMC driver

Already tried booting with -v -f that LeMaurien19 mentioned in a previous post in this thread for that message. Also tried -v -f -x, both still stuck at same message. I first installed 10.6.0, then used the 10.6.8 combo update, then applied the pack. I am currently on 3gb of RAM and 512mb video RAM setting.

Any suggestions would be much appreciated.
MowgliBook
post Mar 7 2012, 03:37 PM
Post #470
@ trowakage : FakeSMC is missing.

Having a MBA i5 13" since August, I can confirm that THe KiNG says. AVOID Atom processors, they are slow and even over clocked they can't compete with real CPU. Wait for the next gen of MBA with USB 3, and you'll get a light yet robust lightning fast computer.

I keep my mini anyway, it's a really nice 'toy', that works perfect on every system, mostly thanks to THe KiNG.
HackBook Mini 311c-1070EF - N270 @ 2.4Ghz (VID 1.26V) — F.163GB 1200Mhz DDR3250GB 7200.4Dell Wireless 1510 — BCM92070MD — 10.6 / 7 / Ubuntu
Tetonne
post Mar 8 2012, 07:07 AM
Post #471
QUOTE (trowakage @ Mar 7 2012, 05:38 AM) *
Been following LeMaurien19's blog and using Tetonne's 10.6.7 pack ...


@trowakage and all readers :-)
If you want to use last pack, find it in my signature, each link will give you the last source provided by THe KiNG.

Mini311_Retail_Pack_20110630v3 was the last one I create but not the last one provided by THe KiNG.

I stop providing packs after this pack cos THe KiNG bring them to us :-)
(2 packs with same sources could have provided confusion up to me)

do not forget :-) that the my packs were updates from MowgliBook's one

@ MowgliBook, THe KiNG :
glad to read you here today
Hope Apple will soon deliver 10.6.9 to use icloud!!!
Lenovo T420 (4236Y33) i5-2540M @2.59GHz l HD3000 only l 4GB l 10.9.2 GUID Clover EFI boot (Clover Efi Boot 2336) tluck's guide + pack
* Mini 311c-1170sf (VY261EA) N270 @1.6GHz l 2GB l 10.6.8 v1.1 l GUID (Last Mini 311 Retail Pack + guide)
* Lenovo T410 (2537PG4) i5-520M @2.4GHz l Intel HD5700 l 4GB l 10.7.3 (guide + pack)
nc88keyz
post Mar 12 2012, 12:36 AM
Post #472
QUOTE (Tetonne @ Mar 8 2012, 03:07 AM) *
@trowakage and all readers :-)
If you want to use last pack, find it in my signature, each link will give you the last source provided by THe KiNG.

Mini311_Retail_Pack_20110630v3 was the last one I create but not the last one provided by THe KiNG.

I stop providing packs after this pack cos THe KiNG bring them to us :-)
(2 packs with same sources could have provided confusion up to me)

do not forget :-) that the my packs were updates from MowgliBook's one

@ MowgliBook, THe KiNG :
glad to read you here today
Hope Apple will soon deliver 10.6.9 to use icloud!!!



I finially passed the test to post! . Sorry this is touch for me.... i know much about pcs, and little to nothing about osx. tryed it years ago on a travelmate 8200 and it works for a while then broke. Anyways, i got my Mini311 going and flashed the bios to the EFI one that was posted in post#1 based on F16 from icelord. I got all that done and she is o/c to 2ghz,

I had this all working up until sometime last year with 10.6.8 came out and then it just broke the installation, fast forward a year and i tried again, mainly because i need to help my aunt with something mac and figured it would be nice if i had something to help her on.

i had my old usb stick from 10.6.3 installed that and it fixed what was borked from before it apears.
Everything appears to be working just great but would like to get to 10.6.8 which i understand is the end of the line for the mini311 without lots of hacking and i am fine with this.

all the guides seem to run together for me but if i did the EFI bios mod, do i need to install one of these retail packs before updating to 10.6.8 or should i just do the combo update ? I remember using something before like that but i have wiped reinstalled now and have rebooted a few times with no probems. Windows 7 works well too ...Took forever to reinstall everything in device manager when changing to EFI though.

Any insight and help is greatly appreciated. I noted that the install methods should not be mixed.

Please help out a osx newbie. I would appreciate the insights. Im not stupid just uneducated in OSX.


I should also say that I already added in the Dell 1510 wireless card/ for airport compatibility 4 $12 on ebay about a year ago
Everything is working just fine as it is, but i would like to update to 10.6.8
I havent seen one KP yet and am O/C 2Ghz via icelord bios.
I might do a ssd upgrade down the road, while it was broken on osx , i upgraded the memory from 2 to 3gb.
I have two of the HP Mini311s, one was broke and purchased on CL for $100 bucks, $52 dollars later got a replacement motherboard. and all is well.

THanks for all your help, i just dont want to make the same dumb mistake i did last time and break the OS, although i know the risks with OSX86. Its not foolproof.

This post has been edited by nc88keyz: Mar 12 2012, 12:46 AM
nc88keyz
post Mar 12 2012, 06:14 PM
Post #473
thanks, to those that pmed , ive used that guide originally. It looks like something with the EFI bios is preventing me from installing. somehow now. Ive tryed four installs and even formated the mac partition from disk utility. Its just hanging now. Sais EFI bios error when using the boot iso in this thread. something is borked, gonna have to wipe the windows partition it looks like.

What a perfect time too, just ordered a 120GB SSD today for that little mini *censored*. I might move it later to a desktop .

newegg had good price on mushkin at 129 shipped today, had 30 in paypal and got 2% back . first SSD ever smile.gif

This post has been edited by nc88keyz: Mar 13 2012, 02:01 AM
nc88keyz
post Mar 17 2012, 03:28 PM
Post #474
ive been brushing up on my osx86 skillz. They are , I'm afraid pathetic. With that said.

I have managed to install 10.6.7 and can reboot with boot iso(usb)

Here is what I would like to know for now should anyone be so inclined.

I want to learn to fix the KP errors myself and to do that I first need to know how within the Snow USB ( OSX 10.6.3) terminal prompt,

How can i mount the "Macintosh HD" partition from the usb stick to browse and ultimately repair my mistakes.

I've done installed OSX86 now about 6 times. I did manage to make a backup .dmg of my 10.6.7 installation to save some time to restore image over network.

Fresh Install to SDD
EFI modified Icelord F16 Bios in post #1
Currently at 10.6.7 Upated via Combo update.dmg
So far I can launch SNOWUSB
Select Disk Utility, Mount "Macintosh HD"
df will show me the partitions.
Google did not show me love to figure out how to mount the volume for editing, as in replacing kext. etc.
Is there an easy way to do this and access the "Macintosh HD" drive

any help appreciated.

It seems all the latest updates are manual pkg and not Kappys 1.2 installer which obviously dumbs everything down
I have refrained from using Kappy 1.2 installer pkg because I want to learn how to do it manually.

This post has been edited by nc88keyz: Mar 17 2012, 03:30 PM
Tetonne
post Mar 17 2012, 06:59 PM
Post #475
QUOTE (nc88keyz @ Mar 17 2012, 04:28 PM) *
ive been brushing up on my osx86 skillz. They are , I'm afraid pathetic. With that said.

I have managed to install 10.6.7 and can reboot with boot iso(usb)

Here is what I would like to know for now should anyone be so inclined.

I want to learn to fix the KP errors myself and to do that I first need to know how within the Snow USB ( OSX 10.6.3) terminal prompt,

How can i mount the "Macintosh HD" partition from the usb stick to browse and ultimately repair my mistakes.

I've done installed OSX86 now about 6 times. I did manage to make a backup .dmg of my 10.6.7 installation to save some time to restore image over network.

Fresh Install to SDD
EFI modified Icelord F16 Bios in post #1
Currently at 10.6.7 Upated via Combo update.dmg
So far I can launch SNOWUSB
Select Disk Utility, Mount "Macintosh HD"
df will show me the partitions.
Google did not show me love to figure out how to mount the volume for editing, as in replacing kext. etc.
Is there an easy way to do this and access the "Macintosh HD" drive

any help appreciated.

It seems all the latest updates are manual pkg and not Kappys 1.2 installer which obviously dumbs everything down
I have refrained from using Kappy 1.2 installer pkg because I want to learn how to do it manually.


if u use 10.6.7
start with this Mini311_Retail_Pack_20110301v5.zip read the how to
after if you want to use 10.6.8 use this http://www.mediafire.com/tetonne

This post has been edited by Tetonne: Sep 1 2012, 08:10 AM
Lenovo T420 (4236Y33) i5-2540M @2.59GHz l HD3000 only l 4GB l 10.9.2 GUID Clover EFI boot (Clover Efi Boot 2336) tluck's guide + pack
* Mini 311c-1170sf (VY261EA) N270 @1.6GHz l 2GB l 10.6.8 v1.1 l GUID (Last Mini 311 Retail Pack + guide)
* Lenovo T410 (2537PG4) i5-520M @2.4GHz l Intel HD5700 l 4GB l 10.7.3 (guide + pack)
nc88keyz
post Mar 18 2012, 02:15 AM
Post #476
Thank you much. I am now on the 06/2011 update. 10.6.8 and booting into osx86 goodness. I suppose I can follow the same rules for the 09/2011 update. Mkext utility and Mkext tool were my friend. I was trying to do too much via terminal. Thank you for the help.

BTW, it is very very snappy with the SSD 120GB drive. Windows 7 installed in like 18 minutes. Boots in about 8-10 secs.

OSX takes a lil longer though.

This post has been edited by nc88keyz: Mar 18 2012, 02:17 AM
akbar102
post Aug 9 2012, 03:50 PM
Post #477
hi king
i see that you integrate EFI shell to your moded bios .i try to convert shell.efi as driver to Shell.ffs using tiano tools but after inserting it my system wont boot.
please can you share your shell.ffs that insert to your bios?
thanks
Tetonne
post Aug 12 2012, 07:54 AM
Post #478
i miss news in this tread. I had a T410 (10.7.3) and now a T420 (10.7.4) it's not as fun sharing is a bit difficult.
All the best to all of u
Tetonne
Lenovo T420 (4236Y33) i5-2540M @2.59GHz l HD3000 only l 4GB l 10.9.2 GUID Clover EFI boot (Clover Efi Boot 2336) tluck's guide + pack
* Mini 311c-1170sf (VY261EA) N270 @1.6GHz l 2GB l 10.6.8 v1.1 l GUID (Last Mini 311 Retail Pack + guide)
* Lenovo T410 (2537PG4) i5-520M @2.4GHz l Intel HD5700 l 4GB l 10.7.3 (guide + pack)
ofey
post Jan 12 2013, 11:01 PM
Post #479
Joined the HP311 party quite late. Though in my defence, I've been on a Hackintoshed Dell Mini 10V for years.
Just wanted to say thanks to all the people who've contributed to the HP311 being this beast of a Mac NetBook.

Took me about 48hrs (off and on) to get my HP311 up to 10.6.8v1.1 thanks to this thread.
Only problem so far is I can't seem to get any LaTeX distribution onto it. Constantly crashes during install. sad.gif

This post has been edited by ofey: Jan 12 2013, 11:01 PM
HP Mini 311 N280@1.66GHz 3GB RAM/500GB 5400rpm Mac OS X 10.6.8v1.1
Icelord BIOS F.16 | jafd boot file | The KiNG's Pack 090311 |Easy Heatsink Mod |
tichendorf
post Jan 16 2013, 06:33 PM
Post #480
Just wanted to share with the mini 311 community. I have a mini 311 running 10.6.6 I modified the case as you can see in the pictures. Turned out better than I thought it would. Used a dremel tool very carefully. Then painted the case with aluminum paint. Let me know what you think. I hope this is posted in the right place.





25 Pages V  « < 22 23 24 25 >
Add Reply Start a new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members: