ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Amd Phenom Ii X4 955 Snowleo Install Help.
vgamers
post Jul 3 2011, 04:58 PM
Post #1
Hi I have tried various different forums with no replies but this site seems active enough...

I have recently built a new pc and have tried to boot 'snowleo' and 'iatkos v7' distro's. Although everytime I try to boot with either '-v cpus=1 busratio=20' it reboots or just hangs and gets no further. Here are my specs if anyone has any idea please let me know

AMD Phenom II X4 955 (AM3, 3.20 GHz, 8MB Total Cache),
Standard Heatsink & CPU Fan,
ASUS M4N68T-M LE V2,
2 x MUSHKIN 2GB DDR3 1333MHZ RAM,
POWER COLOR ATI RADEON HD 5770 1GB PCI-E GRAPHICS CARD,
1000GB S-ATA 7200RPM Hard Drive,
SONY OPTIARC 24X SATA DVD BURNER,
802.11G 54mbps PCI Wireless Network Card

I have tried looking in the BIOS but im not sure where to check. My BIOS is American Megatrends.

Kind Regards,

Scott
kyndder
post Jul 3 2011, 08:21 PM
Post #2
QUOTE (vgamers @ Jul 3 2011, 01:58 PM) *
Hi I have tried various different forums with no replies but this site seems active enough...

I have recently built a new pc and have tried to boot 'snowleo' and 'iatkos v7' distro's. Although everytime I try to boot with either '-v cpus=1 busratio=20' it reboots or just hangs and gets no further. Here are my specs if anyone has any idea please let me know

AMD Phenom II X4 955 (AM3, 3.20 GHz, 8MB Total Cache),
Standard Heatsink & CPU Fan,
ASUS M4N68T-M LE V2,
2 x MUSHKIN 2GB DDR3 1333MHZ RAM,
POWER COLOR ATI RADEON HD 5770 1GB PCI-E GRAPHICS CARD,
1000GB S-ATA 7200RPM Hard Drive,
SONY OPTIARC 24X SATA DVD BURNER,
802.11G 54mbps PCI Wireless Network Card

I have tried looking in the BIOS but im not sure where to check. My BIOS is American Megatrends.

Kind Regards,

Scott


Try a Retail Install using one of this CDBoot`s...

Nawcom ModCD > http://blog.nawcom.com/?p=446

EmpireEFI > http://prasys.info/osx86hackint0sh/

iboot Legacy > http://tonymacx86.blogspot.com/2011/01/iboot-26-update.html

That`s the better way...



Asus P8Z77-V LK Firmware 1001 / Core i5-2300 Sandy Bridge / Geekbench
vgamers
post Jul 4 2011, 11:21 AM
Post #3
QUOTE (kyndder @ Jul 3 2011, 09:21 PM) *
Try a Retail Install using one of this CDBoot`s...

Nawcom ModCD > http://blog.nawcom.com/?p=446

EmpireEFI > http://prasys.info/osx86hackint0sh/

iboot Legacy > http://tonymacx86.blogspot.com/2011/01/iboot-26-update.html

That`s the better way...


okay thanks I shall give it a try and report back.
Deividas
post Jul 30 2011, 01:05 PM
Post #4
QUOTE (vgamers @ Jul 4 2011, 11:21 AM) *
okay thanks I shall give it a try and report back.


I have the same cpu. Use snow leopard 10.6.6i by Hazard. You can download it in many torrent sites, specialy russian. And don't forget to use -v busratio=20 cpus=1. Good luck!

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: