ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Unable To Get Network Working
vich
post Aug 27 2011, 09:19 AM
Post #1
Hi,

I am having problems with getting the network connection working. Good news at present I can boot direct from the HDD without a kernel panic.

The current scenario is:-

I purchased and have installed MAC OS x10.6.3 using iBoot and then upgraded to 10.6.8.

I ran MultiBeast installing just EasyBeast and the system utilities.

When I run the Snow Leopard using iBoot the network works fine, I can see all the ip addresses etc.

When I boot direct from the HDD there is no network. I have tried noting down all the information from the system preferences/network ( iBoot load ) and trying to enter those settings ( HDD load ) but no luck. I can set the ip addr, DNS server the domain to search, but I cannot set the subnet mask nor the router. The MAC address is not loaded.

I have tried via Multibeast to load Lnx2Mac's Realtek...... and Realtek Gigabit Ethernet 2.0.6. However I cannot tell if a network driver is loaded? Where are these kexts located please?

Whilst I have used the Realtek drivers, the integrated devices in my Dell optiplex 780 are:-

Intel 82567 Gigabit Ethernet LAN
ADI 1984A HD Audio Codec
Graphics - Intel GMA 4500

The spec of the PC is:-

Dell OptiPlex 780
Processor,E7500,2.93,3MB,Wolfdale,65W,R0
4 GB Dual In-line Memory 066,256X64,8,240,2RX8
Hard Drive,160gb,S2,7.2K Western Digital,XL320

I think one of the things I just do not understand, is the network works fine if I boot with iBoot and not when I boot from HDD ???

Looking around the net there is a possibility of locating and trying – IntelE1000e.kext?

Does anyone please have suggestions / fixes to this?

I have been working on this for hours now and do not want to just give up, so any ideas very welcome.

Cheers,

Vic.
Gringo Vermelho
post Sep 2 2011, 02:47 AM
Post #2
If your network works with iBoot, that means that there's a driver for it on the iBoot CD.

Open the RAM disk image (preboot.dmg or initrd.img) on the CD and check the kernel extensions inside.
ASUS P8Z77-V Pro - EVGA GTX 660 - i5-3570K - 10.9.1 retail - Chameleon 2.2 svn r22xx

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: