ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Subvendor Ids Matter?, Video Card with subdevice ID
WizardOfPoz
post Jan 29 2012, 09:31 PM
Post #1
Hi,
I've got some problems getting my video card Ce enabled...
It get recognized perfectly by the system (10.7) with Graphics enabler but no ce.

I've seen that my videocard has got also a Subsystem ID (20D9) and Vendor (17AA) and I was wondering if this could be a problem for the driver...

Many thanks!
Slice
post Jan 30 2012, 06:04 AM
Post #2
QUOTE (WizardOfPoz @ Jan 30 2012, 01:31 AM) *
Hi,
I've got some problems getting my video card Ce enabled...
It get recognized perfectly by the system (10.7) with Graphics enabler but no ce.

I've seen that my videocard has got also a Subsystem ID (20D9) and Vendor (17AA) and I was wondering if this could be a problem for the driver...

Many thanks!

This is a lack of Chameleon. GraphicsEnabler looks for Subvendor to switch on Graphics.
Search for other methods.
Пожалуйста, прочитайте ЧаВо!
i3-2120 GA-H61M-S1, Radeon HD6670, ALC887(VoodooHDA 2.8.4), OS⌘10.9.1, OS⌘ 10.7.5 Clover FakeSMC_plugins_3.3.1 Realtek LAN v3.1.2
WizardOfPoz
post Feb 18 2012, 09:20 PM
Post #3
QUOTE (Slice @ Jan 30 2012, 07:04 AM) *
This is a lack of Chameleon. GraphicsEnabler looks for Subvendor to switch on Graphics.
Search for other methods.


I Slice,
First of all thank you for your time.
I've been trying several methods and no one works but chameleon.
All the others don't even recognize the card sad.gif
I've also seen in Nvidia.c that some cards have comments like these:

{ 0x10DE06D1, "Tesla C2050" },// TODO: sub-device id:
0x0771

{ 0x10DE06D1, "Tesla C2070" },// TODO: sub-device id:
0x0772

And I've asked on voodooprojects.org where to add the subdevice ids in the Chameleon's code but none has replied me.

Sorry to bother you again but, if you know, could point me to the solution?
I couldn't find in the file where to add them! maybe in another file?
Thank you so much for your time and your help.

Regards,
WizardOfPoz

P.s. I think the video card works as I can see 1080 videos quite well...

This post has been edited by WizardOfPoz: Feb 21 2012, 03:50 PM
Slice
post Mar 7 2012, 11:40 AM
Post #4
Check Clover bootloader with it's CraphicsInjector
http://www.projectosx.com/forum/index.php?showtopic=2304
Пожалуйста, прочитайте ЧаВо!
i3-2120 GA-H61M-S1, Radeon HD6670, ALC887(VoodooHDA 2.8.4), OS⌘10.9.1, OS⌘ 10.7.5 Clover FakeSMC_plugins_3.3.1 Realtek LAN v3.1.2

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: