ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Nvidia Quadro 4000 Mac
Slyr
post Feb 15 2012, 07:12 AM
Post #1
Hi!

I tried EFI string, I think this is the good way.
I used the old OSX86Tools. Only thing what I don't know, what is the string of display port?
I need to know, because my DP is not working.


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Graphics</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>no</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>npci=0x2000</string>
<key>Theme</key>
<string>Apple Default</string>
<key>Timeout</key>
<string>2</string>
<key>device-properties</key>
<string>5e0200000100000001000000520200000d00000002010c00d041030a000000000101060000010
101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002
7
00000051756164726f2034303030204d4143204f70656e474c20456e67696e65205b4546495d2200
0
000400030002c006400650076006900630065005f00740079007000650000000b000000646973706
c
6179100000004e00560043004100500000001800000004000000000003000c000000000000070000
0
0000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e00610
0
6d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c000000
1
300000051756164726f2034303030204d41430e0000004e00560050004d000000200000000100000
0
00000000000000000000000000000000000000000000000014000000400031002c006e0061006d00
6
5000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d0070006
1
007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c
0
074006f00740061006c00730069007a0065000000080000000000008020000000400030002c00630
0
6f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000004000
3
1002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0
0
00006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e
7
4</string>
<key>PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)</key>
<dict>
<key>@0,compatible</key>
<string>NVDA,NVMac</string>
<key>@0,device_type</key>
<string>display</string>
<key>@0,name</key>
<string>NVDA,Display-A</string>
<key>@1,compatible</key>
<string>NVDA,NVMac</string>
<key>@1,device_type</key>
<string>display</string>
<key>@1,name</key>
<string>NVDA,Display-B</string>
<key>NVCAP</key>
<data>
BAAAAAAAAwAMAAAAAAAABwAAAAA=
</data>
<key>NVPM</key>
<data>
AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA==
</data>
<key>VRAM,totalsize</key>
<string>0x80000000</string>
<key>device_type</key>
<string>NVDA,Parent</string>
<key>model</key>
<string>Quadro 4000 MAC</string>
<key>name</key>
<string>display</string>
<key>rom-revision</key>
<string>Quadro 4000 MAC OpenGL Engine [EFI]</string>
</dict>
</dict>
</plist>

Attached File  EFI_string.png ( 71.37K ) Number of downloads: 76


This post has been edited by Slyr: Feb 15 2012, 07:13 AM
Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
firanolfind
post Mar 15 2012, 10:49 PM
Post #2
Please can you help me with quadro 600. Quadro 600 and 400 seems similar but quadro 4000 has more cuda chips only.
How did you runed that please?
Slyr
post Mar 16 2012, 09:12 AM
Post #3
I hope you use Lion 10.7.3 and only one GPU.
You need to use minimum macpro 3.1 settings. (smbios.plist)
I used the old OSX86Tools.
- Start the app and press "Add EFI Strings/Boot Flag" button.
- GFX Strings button
- Choose custom graphics card(end of the list)
- Give name for your card: nVidia Quadro 600
- Choose VRAM size: 1024MB
- You need try NVCAP settings, if you need dual monitor. First choose DVI-I/DVI-I, if your HDMI don't work, then choose DVI-I/VGA, if it isn't enough, then you need make good NVCAP strings. I know some people in the forum, I hope, them can help for us.
- Now you get "Hexadecimal EFI String".
- You need insert these lines in org.chameleon.boot.plist file:
<key>device-properties</key>
<string>Your Hexadecimal EFI String"</string>

- Save the file. (Please don't do, or save anything else in OSX86Tools, if you have a string, then force quit:)
- Please use "GraphicsEnabler" with "No"
- Restart (I hope you get full resolution)
(You need try all adapters and monitors what you have, if your hdmi isn't working, then you need make settings again, but choose other NVCAP.)
- You need try openCL, please download Luxmark benchmark 2.0
http://www.luxrender.net/wiki/LuxMark#Download
If the render is starting, then you have openCL, if you get error, then you need change some lines in GeForceGLDriver.bundle and in ACM.
You can try http://www.osx86.net/view/2408-geforcegldr...dia_4.1.29.html
(make backup from your file)
(Anybody have working Quadro card, please give me feedback from Luxmark.
I need to know scores. (Use Luxball scene, only with GPU, I get 3155 scores)

I used the new Nvidia driver 270.00.00f01 too.

If you have problem, then you can try:
NVEnabler 64
LINK REMOVED BY MODERATOR : We have it locally, why link to some closed download site ?
or
New cracked nvidia driver
LINK REMOVED BY MODERATOR : Same closed download site, it's not "cracked" in any way.
nVidia's latest driver available on their site : http://www.nvidia.fr/object/macosx-270.00....-driver-fr.html

(Try only with "GraphicsEnabler=Yes" or with
<key>device-properties</key>
<string>Your Hexadecimal EFI String"</string>)


If everything is working, then you can install nvidia CUDA driver, I don't know it is working or not with your card.

Attached File  OSX86Tools.zip ( 1.46MB ) Number of downloads: 28

Attached File  dual_monitor.png ( 185.15K ) Number of downloads: 40

Attached File  org.chameleon_smbios.zip ( 1.13K ) Number of downloads: 30


This post has been edited by Krazubu: Mar 16 2012, 12:55 PM
Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
Krazubu
post Mar 16 2012, 12:56 PM
Post #4
I don't recommend following this method, it's totally wrong. "EFI string", and NVCAP are specific to the hardware and can't be simply "copy/pasted" from one system to an other in the way OSX86Tools does.
However latest nvidia drivers linked above might help.
I suggest you post in NVE so I can read your ROM and return you the needed data.
Slyr
post Mar 18 2012, 09:09 PM
Post #5
Hi Krazubu!

I don't understand why do you write "totally wrong"?
I tried it, and I am using this method.
Yes I know, I wrote from lots of thing, but I think, if "firanolfind" try OSX86tools, than he would get working card.
Sorry for my outside links, but I tried them, and I didn't know, I can find these on ProjectOS forum.


Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
Krazubu
post Mar 19 2012, 09:43 PM
Post #6
Hi Slyr,

The injected data, especially the NVCAP and the display-cfg stings are based on tables inside the card's ROM.
from my experience, chances that those table be identical between 2 boards are almost null, even more nowadays that card have more than just VGA + DVI.
So I'm not saying this way never works, but doing so you miss most of the required stuff and output support + screen detection + multiple screen have good chances to be twisted.

About the links, NVE is hosted on this site in its own thread (and theoretically only there), and about the drivers, they're freely downloadable by nVidia, so I just "fixed" it.
Slyr
post Jun 13 2012, 06:10 AM
Post #7
HI!

I modified the original apple GeforceGLDriver and NVDAGF100Hal.kext for enabling OpenCL.
It was perfect, I had a idea, I install the new nVidia driver(Retail_270.00.00f06.dmg), but I can't enabling OpenCL now.
The difference is, I don't find IOPCIPrimaryMatch in the new NVDAGF100Hal.kext.
I can modify GeforceGLDriver with strings, but it is not enough.
Have you any idea?
Thx.

Modified working Apple NVDAGF100Hal.kext:
CODE
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>CFBundleDevelopmentRegion</key>
    <string>English</string>
    <key>CFBundleExecutable</key>
    <string>NVDAGF100Hal</string>
    <key>CFBundleGetInfoString</key>
    <string>NVDAGF100Hal 7.18.18 270.05.25f01</string>
    <key>CFBundleIdentifier</key>
    <string>com.apple.nvidia.nvGF100hal</string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>6.0</string>
    <key>CFBundleName</key>
    <string>NVIDIA GF100 Resman Kernel Extension</string>
    <key>CFBundlePackageType</key>
    <string>KEXT</string>
    <key>CFBundleShortVersionString</key>
    <string>7.18.18</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundleVersion</key>
    <string>7.1.8</string>
    <key>IOKitPersonalities</key>
    <dict>
        <key>NVidiaRM</key>
        <dict>
            <key>CFBundleIdentifier</key>
            <string>com.apple.nvidia.nvGF100hal</string>
            <key>IOClass</key>
            <string>NVDAGF100HAL</string>
            <key>IOMatchCategory</key>
            <string>IOService</string>
            <key>IOPCIPrimaryMatch</key>
            <string>
                0x06c010de&amp;0xffe0ffff
                0x0dc010de&amp;0xffc0ffff
                0x0e2010de&amp;0xffe0ffff
                0x0ee010de&amp;0xffe0ffff
                0x0f0010de&amp;0xffc0ffff
                0x104010de&amp;0xffc0ffff
                0x124010de&amp;0xffc0ffff
                0x06dd10de&amp;0xffc0ffff
            </string>
            <key>IOProbeScore</key>
            <integer>60000</integer>
            <key>IOProviderClass</key>
            <string>IOPCIDevice</string>
        </dict>
    </dict>
    <key>OSBundleCompatibleVersion</key>
    <string>1.2.0</string>
    <key>OSBundleLibraries</key>
    <dict>
        <key>com.apple.NVDAResman</key>
        <string>1.2.0</string>
        <key>com.apple.kpi.iokit</key>
        <string>9.0.0</string>
        <key>com.apple.kpi.libkern</key>
        <string>9.0.0</string>
    </dict>
    <key>OSBundleRequired</key>
    <string>Safe Boot</string>
</dict>
</plist>



The new Nvidia NVDAGF100Hal.kext:
CODE
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>CFBundleDevelopmentRegion</key>
    <string>English</string>
    <key>CFBundleExecutable</key>
    <string>NVDAGF100Hal</string>
    <key>CFBundleGetInfoString</key>
    <string>NVDAGF100Hal 1.3.4.0 (270.00.00f06)</string>
    <key>CFBundleIdentifier</key>
    <string>com.apple.nvidia.nvGF100hal</string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>6.0</string>
    <key>CFBundleName</key>
    <string>NVIDIA GF100 Resman Kernel Extension</string>
    <key>CFBundlePackageType</key>
    <string>KEXT</string>
    <key>CFBundleShortVersionString</key>
    <string>1.3.4</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundleVersion</key>
    <string>3.0.4</string>
    <key>IOKitPersonalities</key>
    <dict>
        <key>NVidiaRM</key>
        <dict>
            <key>CFBundleIdentifier</key>
            <string>com.apple.nvidia.nvGF100hal</string>
            <key>IOClass</key>
            <string>NVDAGF100HAL</string>
            <key>IOMatchCategory</key>
            <string>IOService</string>
            <key>IOPCIMatch</key>
            <string>0x000010de&amp;0x0000ffff</string>
            <key>IOPCIClassMatch</key>
            <string>0x03000000&amp;0xff000000</string>
            <key>IOProbeScore</key>
            <integer>60000</integer>
            <key>IOProviderClass</key>
            <string>IOPCIDevice</string>
        </dict>
    </dict>
    <key>OSBundleCompatibleVersion</key>
    <string>1.2.0</string>
    <key>OSBundleLibraries</key>
    <dict>
        <key>com.apple.NVDAResman</key>
        <string>1.2.0</string>
        <key>com.apple.iokit.IOPCIFamily</key>
        <string>2.4</string>
        <key>com.apple.kpi.iokit</key>
        <string>9.0.0</string>
        <key>com.apple.kpi.libkern</key>
        <string>9.0.0</string>
    </dict>
    <key>OSBundleRequired</key>
    <string>Safe Boot</string>
</dict>
</plist>
Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
Slyr
post Jun 17 2012, 10:16 PM
Post #8
If I remove my secondary monitor (VGA from DVI), than I hear my graphic card FAN is going lower speed.
If I tap the connector, then I feel it is very hot.
Any idea?


Thx

This post has been edited by Slyr: Jun 17 2012, 10:17 PM
Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
cgbegger
post Aug 9 2012, 01:43 PM
Post #9
Krazubu - I have an official Mac Quadro 4000 in my hackintosh and I'm wondering if you could generate an NVEnabler patch based on my this ROM output from GPU-z in Windows.

http://dl.dropbox.com/u/7990437/GF100.rom

I'd make a donation if this works out. I need this machine to run OS X. Thanks for the great resource.
Slyr
post Aug 9 2012, 03:56 PM
Post #10
cgbegger!

I have a same card.
If you install Mountain Lion, you don't need to do, just use graphic enabler.
You get QE/CE and OpenCL.
If you use GE, then you can use only one monitor.
If you make EFI strings with good NVcap, than you can use all outputs.
Please make signature with your PC hardware infos.

If you need some files, from my system, then write me.
Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
cgbegger
post Aug 9 2012, 04:33 PM
Post #11
that would be great but I'm using an ASRock Extreme 4 and it's sort of a finicky system from what I've read. What process did you use for the ML boot disk?

IF you could help with the Chameleon conf stuff, that would be good. My system is:

ASRock Extreme4 X79 mobo
3930k cpu @ 4.5GHz
Quadro 4000 Mac edition (DVI and DP)
2 screens (1920x1200)

This post has been edited by cgbegger: Aug 9 2012, 04:36 PM
cgbegger
post Aug 9 2012, 05:30 PM
Post #12
I just tried Unibeast 1.5 with ML and the installer boots to a blank screen.

ok - got it booting into installer with PCIRootUID=0 boot flag

This post has been edited by cgbegger: Aug 9 2012, 05:38 PM
cgbegger
post Aug 9 2012, 06:04 PM
Post #13
no luck - it just boots to a blank screen and mouse cursor.

I think I'll stick with 10.7.3 since I can get the NIC working. I just need the graphics card now.
Slyr
post Aug 11 2012, 12:43 PM
Post #14
Use chameleon installer. You can download Chameleon-2.1svn-r2042 from OSX86.net.
Only what you need to do, give these lines in org.chameleon.Boot.plist.
I have full working Lion and Mountain Lion with this solution.

<key>GraphicsEnabler</key>
<string>yes</string>

I attached my org.chameleon.Boot.plist file you can try it.
Attached File  boot.zip ( 766bytes ) Number of downloads: 15
Asus P5Q bios 2209 original / Intel QE9650 / Kingmax 8GB 800Mhz / SSD OCZ Vertex 120GB / PNY Quadro 4000 MAC
Chameleon-2.1svn-r1902 boot loader on LION 10.7.4/ sata 2 LG DVD Super Multi / sata 3 Window7 64bit USB LG BLU 06 Blue Ray RW
Realtek 1200 Audio - worked with SPDIF, Dolby Pro Logich II, DTS digital 96k 24bit - Logitech Z5500
here to help
post Aug 13 2012, 03:05 AM
Post #15
DSDT injecting also works for this GPU. I was able to help 2 people enable a Quadro 4000 and 6000 using this method. Edit the following code to fit your GPU. This is a link to my guide: http://rampagedev.wordpress.com/2012/07/31...rd-into-a-dsdt/

CODE
Device (PEGP)
            {
                Name (_ADR, 0x00010000)    /**  Verify display  address  **/
                Name (_PRW, Package (0x02)
                {
                    0x09,
                    0x05
                })
                Device (GFX0)    /**  for Nvidia Fermi Graphics Cards  **/
                {
                    Name (_ADR, Zero)    
                    Name (_SUN, One)
                    Method (_DSM, 4, NotSerialized)
                    {
                        Store (Package (0x1E)
                            {
                                "AAPL,slot-name",
                                "PCI x16",
                                "@0,compatible",
                               Buffer (0x04)
                                {
                                     0x80, 0x10, 0x00, 0x00
                                },
                                "vendor-id",
                                Buffer (0x04)
                                {
                                     0xDE, 0x10, 0x00, 0x00
                                },
                                "driver-ist",  // Note this needs to be changed to the values from your IOreg, however this edit is not always necessary
                                Buffer (0x30)
                                {
                                    /* 0000 */   0x80, 0x9F, 0xF1, 0x14, 0x80, 0xFF, 0xFF, 0xFF,
                                    /* 0008 */   0x01, 0x00, 0x00, 0x00, 0x80, 0xFF, 0xFF, 0xFF,
                                    /* 0010 */   0x80, 0x9F, 0xF1, 0x14, 0x80, 0xFF, 0xFF, 0xFF,
                                    /* 0018 */   0x02, 0x00, 0x00, 0x00, 0x80, 0xFF, 0xFF, 0xFF,
                                    /* 0020 */   0x80, 0x9F, 0xF1, 0x14, 0x80, 0xFF, 0xFF, 0xFF,
                                    /* 0028 */   0x03, 0x00, 0x00, 0x00, 0x80, 0xFF, 0xFF, 0xFF
                                },
                                Buffer (0x0B)
                                {
                                    "NVDA,NVMac"
                                },
                                "@0,connector-type",
                                Buffer (0x04)
                                {
                                     0x00, 0x08, 0x00, 0x00
                                },
                                "@0,device_type",
                                Buffer (0x08)
                                {
                                    "display"
                                },
                                "@0,name",
                                Buffer (0x0F)
                                {
                                    "NVDA,Display-A"
                                },
                                "@1,compatible",
                                Buffer (0x0B)
                                {
                                    "NVDA,NVMac"
                                },
                                "@1,connector-type",
                                Buffer (0x04)
                                {
                                     0x00, 0x08, 0x00, 0x00
                                },
                                "@1,device_type",
                                Buffer (0x08)
                                {
                                    "display"
                                },
                                "@1,name",
                                Buffer (0x0F)
                                {
                                    "NVDA,Display-B"
                                },
                                "NVCAP",
                                Buffer (0x18)
                                {
                                    /* 0000 */   0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00,
                                    /* 0008 */   0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x0A,
                                    /* 0010 */   0x00, 0x00, 0x00, 0x00
                                },
                                "VRAM,totalsize",
                                Buffer (0x04)
                                {
                                     0x00, 0x00, 0x00, 0xc0
                                },
                                "device_type",
                                Buffer (0x0C)
                                {
                                    "NVDA,Parent"
                                },
                                "model",
                                Buffer (0x10)
                                {
                                    "GeForce GTX 580"
                                },
                                "rom-revision",
                                Buffer (0x1D)
                                {
                                    "nVidia GTX 580 OpenGL Engine"
                                },
                                "hda-gfx",
                                Buffer (0x0A)
                                {
                                    "onboard-1"
                                }
                            }, Local0)
                        DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
                        Return (Local0)
                    }
                }
                Device (HDAU)
                {
                    Name (_ADR, One)
                    Method (_DSM, 4, NotSerialized)
                    {
                        Store (Package (0x02)
                            {
                                "hda-gfx",
                                Buffer (0x0A)
                                {
                                    "onboard-1"
                                }
                            }, Local0)
                        DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
                        Return (Local0)
                    }
                }
            }
demarpval
post Apr 21 2013, 11:14 AM
Post #16
Will be trying all your codes here. smile.gif
"People change, things go wrong. Just remember life goes on." valuepointdistribution.com
jimmy325
post Nov 28 2013, 08:16 AM
Post #17
Thanks for the great resource.
Testking testking.info
Certkiller http://www.certkiller.org/
brain dumps braindumps
gre testing gre testing
NiPeGun
post Dec 27 2013, 03:11 AM
Post #18
QUOTE (Krazubu @ Mar 16 2012, 01:56 PM) *
I don't recommend following this method, it's totally wrong. "EFI string", and NVCAP are specific to the hardware and can't be simply "copy/pasted" from one system to an other in the way OSX86Tools does.

Wow, I´ve been roaming several weeks until I´ve found this marvelous post. It seems that you can help us with an Issue that we have on InsanelyMac trying to activate mobile nVidia Kepler cards on laptops with 120hz screens. The post is located here:

http://www.insanelymac.com/forum/topic/293...0m-not-booting/

@Krazubu I think you can help us a lot!!!!

We wait your support !!! Thanx!

This post has been edited by NiPeGun: Dec 27 2013, 03:12 AM
mvptvm
post Jan 12 2014, 08:28 PM
Post #19
i need help too on quadro 600. dp is not working and vram shows only 512 mb. plsss help!!!!

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: