Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

Start a new topic Add Reply
> Alx272 & Voohdoohda -> No Sound
post Feb 25 2012, 03:10 AM
Post #1
Hi everyone,

the nice dude from this Thread: 'Klick' said you can help me here, to make VoodooHDA & Sound work on my emachines E732ZG Laptop with ALC272 Audio Codec & Radeon HD 5470 Mobility graphic with HDMI work.

I tried it with iA...s L1 / 2 and 10.7.0 clean installs (even 10.7.3). Now I'm running n 10.7.0 installed via USB Stick

At first I tried several AppleHDA.kexts with HDAEnabler/ DSDT patch. That didn't work.
So I tried all Versions oh VoodooHDA.kext, an did get the same result everywhere:

Loopback from Internal Speakers to Mic, but sound is not working, not in iTunes, nor in Youtube, the 'Timebar' simply doesn't move.

I tried:
- adding Device ID to PCIPrimarymatch,
- adding Subvendor ID
- nodestopatch..

what infos do you need, should I post my dump etc?

€: Heres my getdump: 'Klick' and one of the Info.plist versions I tried: 'Klick'


This post has been edited by No.6: Feb 25 2012, 03:17 AM
post Feb 26 2012, 05:07 PM
Post #2

Sound works after sleep perfectly! But only after sleep, with sucks.

Any ideas here how to fix that?

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: