ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Nvidia Geforce Go 7700
sebsid
post Mar 9 2012, 03:46 PM
Post #1
I've installed lion 10.7.2 on my laptop (Asus G1 1st gen.).

When i run it in safe mode i get proper resolution (1680x1050) but in normal mode it's stuck at 1024x768.

It also seems that my HW acceleration doesnt work even in safe mode because it's very choppy when i go to launchpad.

I've tried NVEnabler but that didn't work at all. I've run the os in 32bit mode and 64bit, nothing helps and i'm not sure what to do and if it's even possible to get it to work properly?

Grateful for any help i can get.

sebsid
post Mar 9 2012, 07:31 PM
Post #2
So I think i know what the problem is.

The OS detects my Graphicscard and i did some changes in nv plists etc so the graphics seem to run smoother now.

The screen however is only detected as a standard display and i think that is what's causing the problem. I wonder if it could have something to do with the OS detecting my laptor as a Desktop Mac Pro and not a MacBook.

Anyone have any ideas?


Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: