ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> projectosx.com and firefox 3.5, installed ff3.5 and fonts changed (only in this board)
zarac
post Jun 30 2009, 01:42 PM
Post #1
i just installed Firefox 3.5 and the fonts in this board (and this board only) changed to much smaller size and are harder to read.
whatever i do in Firefox preferences under "content/Fonts&Colors" doesn't make any difference. it does with all other pages, but not with projectosx.com

in safari nothing changed and i didn't fiddle with anything fonts-related before this happened.

i can change font size by pressing cmd and +/- in firefox, but it affects all pages and others are too big then.

does anyone else have this problem?
any ideas what i should do to have ff3.5 display this board properly?

thanks, zarac
ASRock Z77 Pro4
Intel Ivy Bridge i5-3570k, 16gb ddr3 1600mhz
No discrete GPU, using Intel HD4000 with dual monitors (DVI+HDMI)
realityiswhere
post Jun 30 2009, 04:25 PM
Post #2
QUOTE (zarac @ Jun 30 2009, 10:42 AM) *
i just installed Firefox 3.5 and the fonts in this board (and this board only) changed to much smaller size and are harder to read.
whatever i do in Firefox preferences under "content/Fonts&Colors" doesn't make any difference. it does with all other pages, but not with projectosx.com

in safari nothing changed and i didn't fiddle with anything fonts-related before this happened.

i can change font size by pressing cmd and +/- in firefox, but it affects all pages and others are too big then.

does anyone else have this problem?
any ideas what i should do to have ff3.5 display this board properly?

thanks, zarac


Firefox menu, preferences menu, content.

looks like this:

Attached File  Picture_1.png ( 618.95K ) Number of downloads: 17


Choose "Lucida Grande" as the default font, not Times. Times renders weird.

Let me know if that doesn't fix it, it did for me, posting this from 3.5
Debian Squeeze: HPM8120N - Q6600, 965 northbridge/ICH8-R south, 9500GT (1GB)
Snow Leopard 10.6.6: Alu Macbook: Core 2 Duo 2.0GHz, 2GB Ram, nVidia 9400M.
Android: Samsung Galaxy S Vibrant (GT-i9000m, Froyo) and Samsung Galaxy Tab (Froyo)
Having trouble posting? Have you taken the Quiz yet? --------------------------- If you see spam, report it!
zarac
post Jun 30 2009, 04:59 PM
Post #3
QUOTE (realityiswhere @ Jun 30 2009, 06:25 PM) *
Firefox menu, preferences menu, content.

looks like this:

Attached File  Picture_1.png ( 618.95K ) Number of downloads: 17


Choose "Lucida Grande" as the default font, not Times. Times renders weird.

Let me know if that doesn't fix it, it did for me, posting this from 3.5


actually, i had to change "Fonts for:" to Western from Central European under Advanced options and then i could change the default font for projectosx.com
the problem is in the fact my default character encoding is set to CE, and i guess i was tweaking setiings for CE and not for western.

but now it changes font ONLY for this site, other sites are not affected no matter what font i choose.

i had a lot of problems before with central european characters in firefox and it was fixed by adding my country in System preferences/International/Language, but not on the top of the list - some weird s###.

This post has been edited by zarac: Jun 30 2009, 05:18 PM
ASRock Z77 Pro4
Intel Ivy Bridge i5-3570k, 16gb ddr3 1600mhz
No discrete GPU, using Intel HD4000 with dual monitors (DVI+HDMI)

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: