ProjectOSX

Welcome Guest!

Returning User? Login here.

Want membership privileges? Register here.

 
Start a new topic Add Reply
> Ati X1600 Pci-e, какой драйв
PauliK
post Oct 16 2009, 03:00 PM
Post #1
Доброго времени суток.
Установил видеокарту ASUS eax1600pro/td/512m/a (PCI-E) на чипе ATI Radeon X1600.
Подскажите, какой драйвер лучше использовать для нее для Лео или Снежного барса ?
Natit.kext напрочь отключает монитор после загрузки.
Использовал несколько драйверов под именно этот девайс айди, но все тщетно. В лучшем случае происходит загрузка только с ключом -х. В профайлере в разделе графика она опознается как положено х1600 , но выход DVI не работает. В нормальном режиме экран не работает.
Что делать ? Кто-нить сталкивался ?

Заранее благодарен.

DevID : 0x71c2
Vendor : 0x1002

This post has been edited by PauliK: Oct 17 2009, 06:12 PM
Slice
post Oct 18 2009, 11:56 AM
Post #2
QUOTE (PauliK @ Oct 16 2009, 07:00 PM) *
Доброго времени суток.
Установил видеокарту ASUS eax1600pro/td/512m/a (PCI-E) на чипе ATI Radeon X1600.
Подскажите, какой драйвер лучше использовать для нее для Лео или Снежного барса ?
Natit.kext напрочь отключает монитор после загрузки.
Использовал несколько драйверов под именно этот девайс айди, но все тщетно. В лучшем случае происходит загрузка только с ключом -х. В профайлере в разделе графика она опознается как положено х1600 , но выход DVI не работает. В нормальном режиме экран не работает.
Что делать ? Кто-нить сталкивался ?

Заранее благодарен.

DevID : 0x71c2
Vendor : 0x1002

Хотелось бы помочь, но те рецепты, что я знал, были рассчитаны на Тигра. А вообще-то карточка почти родная, и должна работать с простым Натитом или АТИинжектом. Еще помни про ATIUtility.
i3-2120 GA-H61M-S1 UEFI, Radeon HD6670-UEFI, ALC887(VoodooHDA 2.8.6), OS⌘10.9.5, OS⌘ 10.7.5 Clover FakeSMC_plugins_3.3.1 Realtek LAN v3.1.2
PauliK
post Oct 23 2009, 10:09 PM
Post #3
Перепробывал массу кекстов , включая "как бы" предназначенных под данный девайс - результата нет.
Когда использую AtIinject то машина грузится только в сейф моде и с жуткими артефактами, СoreImage - Software.
Ati utility говорит "NON ATI GRAPHICS"
SysProfiler говорит "Ati radeon X1600"
Natit напрочь вешает систему при загрузке AQUA во всех режимах загрузки, включаяя "Graphics Mode".....


Что делать ?

Slice
post Oct 25 2009, 06:27 PM
Post #4
QUOTE (PauliK @ Oct 24 2009, 02:09 AM) *
Перепробывал массу кекстов , включая "как бы" предназначенных под данный девайс - результата нет.
Когда использую AtIinject то машина грузится только в сейф моде и с жуткими артефактами, СoreImage - Software.
Ati utility говорит "NON ATI GRAPHICS"
SysProfiler говорит "Ati radeon X1600"
Natit напрочь вешает систему при загрузке AQUA во всех режимах загрузки, включаяя "Graphics Mode".....


Что делать ?

Изучать закономерности: что написано в плистах - каков результат.
i3-2120 GA-H61M-S1 UEFI, Radeon HD6670-UEFI, ALC887(VoodooHDA 2.8.6), OS⌘10.9.5, OS⌘ 10.7.5 Clover FakeSMC_plugins_3.3.1 Realtek LAN v3.1.2

Add Reply Start a new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members: